HuntingNut
HuntingNut
   Login or Register
HomeCommunity ForumsPhoto AlbumsRegister
     
 

User Info

Welcome Anonymous


Membership:
Latest: cyylyy1
New Today: 0
New Yesterday: 0
Overall: 12495

People Online:
Members: 0
Visitors: 48
BOT: 3
Total: 51
Who Is Where:
 Visitors:
01: Forums
02: Forums
03: Photo Albums
04: Forums
05: Forums
06: Forums
07: Forums
08: Forums
09: Forums
10: Forums
11: Forums
12: Forums
13: Forums
14: Forums
15: Forums
16: Your Account
17: Your Account
18: Photo Albums
19: Forums
20: Forums
21: Photo Albums
22: Forums
23: Forums
24: Forums
25: Forums
26: Photo Albums
27: Forums
28: Forums
29: Home
30: Home
31: Photo Albums
32: Photo Albums
33: Forums
34: Forums
35: Photo Albums
36: Forums
37: Forums
38: Forums
39: Forums
40: Forums
41: Forums
42: Your Account
43: Forums
44: Forums
45: Forums
46: Forums
47: Forums
48: Forums
  BOT:
01: Forums
02: Your Account
03: Forums

Staff Online:

No staff members are online!
 

Coppermine Stats
Photo Albums
 Albums: 304
 Pictures: 2343
  · Views: 309667
  · Votes: 1302
  · Comments: 85
 

Support our Advertisers

forum's last posts
Post your bug reports or feature requests here!
Go to page 1, 2  Next
View previous topic :: View next topic  
Author Message
Aloysius
Super Member
Super Member


Joined: Nov 03, 2009
Posts: 2076
Location: B., Belgium

PostPosted: Wed Aug 28, 2013 5:29 am    Post subject: forum's last posts Reply with quote

lately I noticed that the " View posts since last visit " doesn't seem to work as required. When I push it, the results is no posts alltough I can find several new posts.

Does anyone else have the same problem or is it just me (and my old pc)?
Back to top
View user's profile
Vince
Super Member
Super Member


Joined: May 25, 2005
Posts: 13172
Location: Brisbane AUSTRALIA

PostPosted: Wed Aug 28, 2013 7:01 am    Post subject: Re: forum's last posts Reply with quote

Works OK for me Aloys...although it might be just an intermittent thing mate.

_________________
Cheers, Vince Cheers

Illegitimi non carborundum
(Never let the bastards grind you down)

Live simply. Love generously. Care deeply. Speak kindly. Leave the rest to God.

"Nulla Si Fa Senza Volonta."
(Without Commitment, Nothing Gets Done)
Back to top
View user's profile AIM Address MSN Messenger Yahoo Messenger Photo Gallery
Bushmaster
Super Member
Super Member


Joined: Jun 12, 2005
Posts: 10328
Location: Ava, Missouri

PostPosted: Wed Aug 28, 2013 7:53 am    Post subject: Re: forum's last posts Reply with quote

Ya gotta push the right button (key), Aloysius... Laughing

_________________
I have one nerve left and yer standin' on it...

DEMOCRACY Two wolves and one sheep voting on what to have for lunch...
LIBERTY A well armed sheep contesting the outcome of the vote...
Back to top
View user's profile
DallanC
Site Admin
Site Admin


Joined: Jan 18, 2005
Posts: 3159
Location: Utah

PostPosted: Wed Aug 28, 2013 8:03 am    Post subject: Re: forum's last posts Reply with quote

I'll keep an eye on it... haven't noticed any problems and nothing has changed with the software in ages.


-DallanC
Back to top
View user's profile Photo Gallery
Aloysius
Super Member
Super Member


Joined: Nov 03, 2009
Posts: 2076
Location: B., Belgium

PostPosted: Wed Aug 28, 2013 8:56 am    Post subject: Re: forum's last posts Reply with quote

and very strange, but I got "No topics or posts met your search criteria" again and sure the reactions in this thread are new posts...

maybe my pc did catch some bad things my virusscanner didn't find yet.
Back to top
View user's profile
shrpshtrjoe
Super Red Neck Member
Super Red Neck Member


Joined: Jan 26, 2005
Posts: 2955
Location: Maryland

PostPosted: Wed Aug 28, 2013 2:08 pm    Post subject: Re: forum's last posts Reply with quote

Working OK for me..

_________________
"MOLON LABE"

P E T A
People Eating Tasty Animals
Back to top
View user's profile Photo Gallery
Ominivision1
Super Member
Super Member


Joined: Sep 20, 2010
Posts: 2985
Location: Iowa

PostPosted: Wed Aug 28, 2013 2:40 pm    Post subject: Re: forum's last posts Reply with quote

Aloy

If you run windows, try deleting your browser cache found under the tools menu
for Firefox and Internet explorer for windows. If you never set this up before, the browsers have a limit as to what they can store.

Also if your running windows, I highly recommend MS security essentials.

windows.microsoft.com/...s-download

_________________
Regards

Limitations are but boundaries created inside our minds.
Back to top
View user's profile Photo Gallery
gelandangan
Super Member
Super Member


Joined: May 07, 2006
Posts: 5760
Location: Sydney Australia

PostPosted: Wed Aug 28, 2013 3:35 pm    Post subject: Re: forum's last posts Reply with quote

Yup clean your cache, that might be the problem.

_________________
A straight line is the shortest distance between two points.
A smile is the shortest distance between two people.

The government I trust .. is my .45-70 Government.

Do - Not try!


gelandangan.weebly.com/
Back to top
View user's profile Visit poster's website
Aloysius
Super Member
Super Member


Joined: Nov 03, 2009
Posts: 2076
Location: B., Belgium

PostPosted: Thu Aug 29, 2013 12:37 am    Post subject: Re: forum's last posts Reply with quote

Omini, I'm using MS security essentials, but this doesn't mean I trust it when funny things happen.

going to search my cache now. Why do they hide it when you have to remove it? Is this something as press 'start' when you want to stop?


And I don't know what I did, but somehow it helped. Something magic I guess.
Back to top
View user's profile
Dawgdad
Super Member
Super Member


Joined: Feb 08, 2006
Posts: 1049
Location: On the Prairie

PostPosted: Thu Aug 29, 2013 12:03 pm    Post subject: Re: forum's last posts Reply with quote

That happend to me a few years back. The system seemed to double log me in so the last vist was my current visit. Check the Time of your last visit when you log in to see if it is the current time.

_________________
Alcohol, Tobacco and Firearms should be a convenience store, not a government agency...
Back to top
View user's profile Photo Gallery
Elvis
Super Member
Super Member


Joined: Jul 27, 2008
Posts: 7047
Location: south island New Zealand

PostPosted: Thu Aug 29, 2013 11:49 pm    Post subject: Re: forum's last posts Reply with quote

same for me Dawgdad...often I get impatient and click icon again logging me in twice.

_________________
You shot it You pluck it !
Them who eats the most duck eats the most feathers!
Back to top
View user's profile
Aloysius
Super Member
Super Member


Joined: Nov 03, 2009
Posts: 2076
Location: B., Belgium

PostPosted: Fri Aug 30, 2013 6:47 am    Post subject: Re: forum's last posts Reply with quote

Sometimes it works, sometimes it doesn't work. That's where the going gets tough...

Is it maybe Google Chrome related? Maybe he doesn't always give me the same link to chose from?

Maybe it's just our roebucks getting too tired to continu their pleasant work and sending strange vibrations to keep everyone silent...
Back to top
View user's profile
Aloysius
Super Member
Super Member


Joined: Nov 03, 2009
Posts: 2076
Location: B., Belgium

PostPosted: Thu Sep 05, 2013 2:56 am    Post subject: Re: forum's last posts Reply with quote

I think it's Google Chrome related. When I chose the 3th line on the list, it will bring me also to the Home-Top 30, but then the what's new button works OK. When I take the first choise offered, I also get the Home-top 30 but it doesn't give new replies.
Back to top
View user's profile
TRBLSHTR
Super Member
Super Member


Joined: Mar 23, 2007
Posts: 1038
Location: Lower 48's-left coast(near portlandia)

PostPosted: Thu Sep 05, 2013 10:40 am    Post subject: Re: forum's last posts Reply with quote

Laughing Aloysius-it's probably just our American nsa watching you! wtf

_________________
"Tolerance becomes a crime when applied to evil." Thomas Mann
Back to top
View user's profile
MacD
Super Member
Super Member


Joined: Apr 08, 2011
Posts: 1052
Location: Canada

PostPosted: Thu Sep 05, 2013 1:13 pm    Post subject: Re: forum's last posts Reply with quote

Aloy:

I use Chrome without issues. I wonder if Chrome is loading thr last cahed page instead of the most recent one. I believe it will do this if there is some slow down in loading the newest version. There is a setting to force Chrome to only load the new page but I will haveto do some research on this. In the meantime here is some "light??" reading.
www.googleguide.com/ca...pages.html

Try "control F5" or "shift F5". That should refresh page in Chrome forcing it not to use the cached page.

_________________
La a'Blair s'math n Cairdean
(Friends are good on the day of battle)
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic   Printer Friendly Page    Forum Index » Bug Reports / Feature Requests
Page 1 of 2
All times are GMT - 7 Hours
Go to page 1, 2  Next



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Advertisements
 


Valid CSS! Valid HTML 4.01!
Click to check if this page is realy HTML 4.01 compliant for speed :)

All logos and trademarks in this site are property of HuntingNut.com.
The comments are property of their posters, all the rest © 2011 by HuntingNut.com
Interactive software released under GNU GPL, Code Credits, Privacy Policy

.: Upgraded to DragonFly 9.2 by Dizfunkshunal :.